I have just updated the forum software with the lastest big release from the developer. This is a major version change with new features etc.
If you are having problems viewing the forum press and HOLD down the CONTROL key on your keyboard and press F5, it will force a reload and everything should be ok.. Thanks. Dismiss this with the [X] >>>>>>

New Forum Updated.

News on Forum updates or problems.

Moderator: Simple

User avatar
Simple
Site Admin
Site Admin
Posts: 12092
Joined: September 11th, 2006, 9:58 pm
Personal Text: flapjack nom nom
Location: Staffordshire
Contact:

Re: New Forum Updated.

#21

Unread post by Simple » August 20th, 2015, 8:57 pm

Latest post of the previous page:

KOD wrote: Simple, when sending a pm they sit in outbox and don't show in sent folder
Have they gone or am I doing something wrong?
Yeah they stay there until they are opened by the other person... In this time you can edit the PM if you wish before they open it :thumsup

User avatar
Simple
Site Admin
Site Admin
Posts: 12092
Joined: September 11th, 2006, 9:58 pm
Personal Text: flapjack nom nom
Location: Staffordshire
Contact:

Re: New Forum Updated.

#22

Unread post by Simple » August 20th, 2015, 8:58 pm

Simple wrote:
KOD wrote: Simple, when sending a pm they sit in outbox and don't show in sent folder
Have they gone or am I doing something wrong?
Yeah they stay there until they are opened by the other person... In this time you can edit the PM if you wish before they open it :thumsup
They move to 'Sent' when read.

User avatar
KOD
Cashmores MG
Cashmores MG
Posts: 651
Joined: November 6th, 2006, 8:40 pm

Re: New Forum Updated.

#23

Unread post by KOD » August 20th, 2015, 9:09 pm

:thumsup

User avatar
Simple
Site Admin
Site Admin
Posts: 12092
Joined: September 11th, 2006, 9:58 pm
Personal Text: flapjack nom nom
Location: Staffordshire
Contact:

Re: New Forum Updated.

#24

Unread post by Simple » August 20th, 2015, 9:25 pm

Bill Yards still has not read my PM :'( :'(

User avatar
KOD
Cashmores MG
Cashmores MG
Posts: 651
Joined: November 6th, 2006, 8:40 pm

Re: New Forum Updated.

#25

Unread post by KOD » August 21st, 2015, 6:44 pm

Simple any chance the last post link will be coming back for club sections :thumsup

User avatar
Simple
Site Admin
Site Admin
Posts: 12092
Joined: September 11th, 2006, 9:58 pm
Personal Text: flapjack nom nom
Location: Staffordshire
Contact:

Re: New Forum Updated.

#26

Unread post by Simple » August 21st, 2015, 7:19 pm

Do you mean these ?? You can click any of the circled in red to go to last post in that board
last post.JPG
last post.JPG (141.41 KiB) Viewed 622 times

User avatar
Simple
Site Admin
Site Admin
Posts: 12092
Joined: September 11th, 2006, 9:58 pm
Personal Text: flapjack nom nom
Location: Staffordshire
Contact:

Re: New Forum Updated.

#27

Unread post by Simple » August 21st, 2015, 7:22 pm

Also when these are Red they indicate new posts in that section...
newpost.JPG
newpost.JPG (33.87 KiB) Viewed 621 times

User avatar
Simple
Site Admin
Site Admin
Posts: 12092
Joined: September 11th, 2006, 9:58 pm
Personal Text: flapjack nom nom
Location: Staffordshire
Contact:

Re: New Forum Updated.

#28

Unread post by Simple » August 21st, 2015, 7:26 pm

If you mean this image for the last post Image
I already tried and it does not work here I'm afraid :'( :sad

User avatar
KOD
Cashmores MG
Cashmores MG
Posts: 651
Joined: November 6th, 2006, 8:40 pm

Re: New Forum Updated.

#29

Unread post by KOD » August 21st, 2015, 8:37 pm

Simple wrote: Do you mean these ?? You can click any of the circled in red to go to last post in that board
last post.JPG
Yes I've got those but if you open a sub section I.e club banter when it brings up all topics in that section it just tells you who made last post and you can only click title which starts you at first post .
I know it would be easier to put picture up like yours but I don't know how to :-[

User avatar
Simple
Site Admin
Site Admin
Posts: 12092
Joined: September 11th, 2006, 9:58 pm
Personal Text: flapjack nom nom
Location: Staffordshire
Contact:

Re: New Forum Updated.

#30

Unread post by Simple » August 21st, 2015, 8:41 pm

Is this what you mean matey ? :thinking
This little page pictures take you to the last post. The same as Image did on the old site.
lastpost2.JPG
lastpost2.JPG (55.75 KiB) Viewed 613 times

User avatar
Simple
Site Admin
Site Admin
Posts: 12092
Joined: September 11th, 2006, 9:58 pm
Personal Text: flapjack nom nom
Location: Staffordshire
Contact:

Re: New Forum Updated.

#31

Unread post by Simple » August 21st, 2015, 8:42 pm

I tried to change it to the old forum picture but it does not work. Need more investigation to get it to work.

User avatar
KOD
Cashmores MG
Cashmores MG
Posts: 651
Joined: November 6th, 2006, 8:40 pm

Re: New Forum Updated.

#32

Unread post by KOD » August 21st, 2015, 8:44 pm

:thumsup thanks simple that's the one
Just need better glasses and smaller fingers now :rofl :rofl :rofl

User avatar
Simple
Site Admin
Site Admin
Posts: 12092
Joined: September 11th, 2006, 9:58 pm
Personal Text: flapjack nom nom
Location: Staffordshire
Contact:

Re: New Forum Updated.

#33

Unread post by Simple » August 21st, 2015, 8:46 pm

I know, I am working on changing it to something bigger.

User avatar
Simple
Site Admin
Site Admin
Posts: 12092
Joined: September 11th, 2006, 9:58 pm
Personal Text: flapjack nom nom
Location: Staffordshire
Contact:

Re: New Forum Updated.

#34

Unread post by Simple » August 22nd, 2015, 12:57 am

Just for you KOD, I have managed to change some code and get it working.
Hope it displays right for everyone, Only had chance to check on Chrome. Will check tomorrow :tiphat :thumsup

You might have to press F5 to refresh the page or hold down control then press F5 :tiphat
Capture.PNG
Capture.PNG (26.77 KiB) Viewed 594 times

User avatar
Simple
Site Admin
Site Admin
Posts: 12092
Joined: September 11th, 2006, 9:58 pm
Personal Text: flapjack nom nom
Location: Staffordshire
Contact:

Re: New Forum Updated.

#35

Unread post by Simple » August 22nd, 2015, 1:10 am

Simple wrote: I know, I am working on changing it to something bigger.
Only problem is it uses that image now in quotes to link to original post..... Need a work around :rage
Work round failed :facepalm :rofl will look in to it tomorrow.

This is only in the default template at the moment. ProSilver

User avatar
KOD
Cashmores MG
Cashmores MG
Posts: 651
Joined: November 6th, 2006, 8:40 pm

Re: New Forum Updated.

#36

Unread post by KOD » August 23rd, 2015, 2:58 pm

:tiphat that's better simple many thanks :thumsup :thumsup

User avatar
Simple
Site Admin
Site Admin
Posts: 12092
Joined: September 11th, 2006, 9:58 pm
Personal Text: flapjack nom nom
Location: Staffordshire
Contact:

Re: New Forum Updated.

#37

Unread post by Simple » August 25th, 2015, 9:43 am

KOD wrote: :tiphat that's better simple many thanks :thumsup :thumsup
No probs, Fixed the problem with quotes too. :thumsup

User avatar
Simple
Site Admin
Site Admin
Posts: 12092
Joined: September 11th, 2006, 9:58 pm
Personal Text: flapjack nom nom
Location: Staffordshire
Contact:

Re: New Forum Updated.

#38

Unread post by Simple » August 25th, 2015, 12:34 pm

Fixed the search feature. You should be able to actually find stuff now. I had not built a search index :facepalm
Migration guys fixed the Views count on all topics on the board as well.

User avatar
Simple
Site Admin
Site Admin
Posts: 12092
Joined: September 11th, 2006, 9:58 pm
Personal Text: flapjack nom nom
Location: Staffordshire
Contact:

Re: New Forum Updated.

#39

Unread post by Simple » August 26th, 2015, 6:13 pm

Added some new group images

Image
Image
Image
Image
Image
Image
Image
Image

User avatar
Simple
Site Admin
Site Admin
Posts: 12092
Joined: September 11th, 2006, 9:58 pm
Personal Text: flapjack nom nom
Location: Staffordshire
Contact:

Re: New Forum Updated.

#40

Unread post by Simple » August 26th, 2015, 6:14 pm

Trying to get the other user groups colours back too like on the old forum. :tiphat

User avatar
Simple
Site Admin
Site Admin
Posts: 12092
Joined: September 11th, 2006, 9:58 pm
Personal Text: flapjack nom nom
Location: Staffordshire
Contact:

Re: New Forum Updated.

#41

Unread post by Simple » August 27th, 2015, 10:19 pm

Changed a few settings. The forum should be faster at loading now. :joy

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest